This version of ownCloud is not compatible with PHP 8.0
You are currently running PHP 8.0.13.